Probando, probando

Esta entrada sirve para comprobar que todo funciona correctamente ahora que Mundo Geek se ha mudado de servidor.

Lamento los comentarios perdidos en los últimos días pero como habreis visto he tenido que lidiar con un pequeño problema con el charset de la base de datos.

Después de preguntar en varios foros (WordPress, MySQL, phpMyAdmin, …) sin encontrar la cura, la solución ha venido de manos de UTRAC (Universal Text Recognizer and Converter), un pequeño programa bajo GPL que permite auto detectar la codificación utilizada en un archivo y la conversión a cualquier otra codificación de caracteres. Recordadlo si alguna vez teneis algún problema de este tipo.

12 pensamientos en “Probando, probando”

  1. Gracias por el apunte del programa Zootropo.

    Ya detecté algo con la codificación en tu página, y m estaba volviendo loco creyéndome que era cosa de mi navegador, pero mis dudas terminaron al ver que el wiki tampoco funcionaba y dejé de preocuparme. 😛

    Me alegro de que ya tengas todo bien, ¡ánimo! y termina lo que te queda para que esté completo 😛

  2. Dreamhost?.. bien por el cambio :razz:.

    Has usado un cupon de descuento? que yo tengo uno de -90dolares… siempre es bueno ahorrarse aunque sea algo jeje :grin:.

    Yo tenía problemas en F2O.org para el tipo de codificación, nunca pude hacer un backup y restaurar satisfactoriamente… el día que metiera la pata, pues ya sabrás…

    Pero bien por el cambio. Saludos!

  3. drask el 27 Noviembre 2005 a las 7:42 am dijo:

    Dreamhost?.. bien por el cambio :razz:.

    Has usado un cupon de descuento? que yo tengo uno de -90dolares… siempre es bueno ahorrarse aunque sea algo jeje :grin:.

    Yo tenía problemas en F2O.org para el tipo de codificación, nunca pude hacer un backup y restaurar satisfactoriamente… el día que metiera la pata, pues ya sabrás…

    Pero bien por el cambio. Saludos!

    pues si, menudo ahorro… 1 año completo de hosting por menos de 30€ 🙂
    a ver si no hay problemas con el consumo de cpu

  4. Hola,
    estoy teniendo tu mismo problema al mudarme de servidor. Antes estaba en Spymac y me he pasado a BlueHost. Ahora, mi blog (www.blogacine.com) es un infierno en cuanto a codificación.

    Creo que éste será un problema bastante común en adelante. ¿Publicarás una especie de tutorial de cómo lo has resuelto? O, en todo caso, ¿podrías ayudarme?

    Muchas gracias!

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.