Vulnerabilidad grave en Mozilla, Firefox y Thunderbird

Continuamos con la fiebre de noticias mozilleras en la bitácora, pero esta vez con malas noticias.
Si no pensabas instalar la nueva versión de Firefox hasta que no apareciera la 1.0 Final, vuelve a pensartelo, porque Secunia acaba de informar de la existencia de una vulnerabilidad (considerada como muy crítica, de estas hay muy pocas en Firefox) en las versiones antiguas de Mozilla, Mozilla Firefox y Thunderbird. El fallo de seguridad, muy parecido a la vulnerabilidad de los JPEG que apareció para Internet Explorer hace poco, permitiría a un atacante la ejecución de código arbitrario.

Las buenas noticias, como ya he comentado, es que las nuevas versiones que aparecieron ayer no están afectadas, asi que todo el mundo a actualizar 🙂

13 pensamientos en “Vulnerabilidad grave en Mozilla, Firefox y Thunderbird”

  1. Por suerte yo ya actualizé a la 1.0 PR y me olvido del problema.

    Unas preguntas offtopic:
    ¿Cómo te enteraste de mi blog sin haberlo publicitado en ningún sitio?
    ¿Por qué no sale el trackback que te hice a esta misma noticia?

    Saludos.

  2. Pingback: a-css » Vulnerabilitat als productes Mozilla

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.