Cómo instalar OpenOffice.org 3.0 en Ubuntu 8.10

Como la mayoría sabréis Ubuntu 8.10 vendrá con OpenOffice.org 2.4.1 en lugar de la reciente versión 3.0 debido al poco tiempo que han tenido los desarrolladores para probarlo. Si quieres utilizar OpenOffice.org 3.0 en Ubuntu 8.10 puedes seguir este pequeño tutorial.

Lo primero que tendremos que hacer es añadir el repositorio correspondiente a sources.list yendo a Sistema -> Administración -> Orígenes de software -> Software de terceros -> Añadir, e introduciendo la línea

deb http://ppa.launchpad.net/openoffice-pkgs/ubuntu intrepid main

Pulsamos Cerrar y se nos preguntará si queremos actualizar la lista de los paquetes disponibles. Pulsamos sobre el botón Recargar y esperamos a que se termine de actualizar la lista.

Una vez hecho esto el sistema detectará que existe una versión más actual de OpenOffice.org (la 3.0) disponible en el repositorio que acabamos de añadir, y se mostrará el icono de Actualizaciones en la barra de tareas. Hacemos clic sobre el icono y seleccionamos “Instalar actualizaciones”.

Instalar OpenOffice.org 3.0 en Ubuntu 8.10

Vía

Comentarios
  1. Borra mi comentario luego de leerlo, pues es sólo para decirte que la conjugación del verbo “ir” que utilizaste es “yendo”.

    Saludos.

    PS: en Arch Linux, OpenOffice 3 está hace un buen rato en los repositorios oficiales.

    Responder

  2. Gracias wolverenstein, corregido.

    Responder

  3. […] Visto en | rm -rf y MundoGeek […]

    Responder

  4. […] :: Fuente y método extraídos de Mundogeek […]

    Responder

  5. Emilio Aburto

    ¿Y en hardy se puede instalar?

    Responder

  6. Emilio, si se puede instalar en hardy. Mas info aquí: http://peroquediablos.blogspot.com/2008/10/instalar-openoffice-30-en-hardy.html

    Saludos!

    Responder

  7. Darkjoul

    @Emilio Aburto:

    Con este método lo he intentado y da errores de compatiblidad, no deja instalar todos los paquetes. Habrá que esperar supongo :/

    Responder

  8. Darkjoul

    Gracias por el enlace Rob, funciona perfecto ^.^

    Responder

  9. Otra opcion muy buena es bajarse los Debs de la pagina de openoffice, yo lo instale asi en mi Debian y hasta ahora no me ha dado ningun problema.

    Saludos

    Responder

  10. […] Fuente: MundoGeek […]

    Responder

  11. Actualice a Intrepid RC (esta essselente y ni un solo problema al actualizar) y luego actualice OOo 3.0 y cero problemas.

    Gracias.

    Responder

  12. ikanovo

    Tambiñen yo actualicé a Intrepid RC x64 despues actualicé OOo 3.0 pero tuve q instalar los paquetes:
    openoffice.org-l10n-es, para ponerlo en español y:language-support-translations-es; anguage-support-writing-es; myspell-es, para que funcione la corrección ortográfica. Funciona excelente!! Saludos y gracias

    Responder

  13. Dario

    Ikanovo, por favor como instalaste los paquetes, ya tengo instalado el OOo 3.0 en Intrepid, pero esta en ingles.
    Gracias

    Responder

  14. […] Vía […]

    Responder

  15. ikanovo

    Darío, instalé Desde: Sistema> Administración>Gestor de paquetes Synaptics: hacés click en “Buscar” y escribís:
    openoffice.org-l10n-es, le dás botón derecho instalar y luego aplicar. De igual modo con lo otros paquetes que mensioné.saludos

    Responder

  16. ikanovo

    Otra opción es hacerlo desde una terminal:

    Actualizamos:
    $sudo apt-get update

    Instalamos el paquete para Oo 3:
    $sudo apt-get install openoffice.org-l10n-es

    y así para los otros paquetes.

    Responder

  17. ReynierPM

    Bueno he intentando y me da este problema:

    openoffice.org-core:
    Depends: librdf0 (>=1.0.6) but it is not installable
    Depends: libstlport4.6ldbl but it is not installable
    Depends: ure but it is not going to be installed

    Alguna idea de como solucionarlo?

    Responder

  18. […] Visto en | rm -rf y MundoGeek […]

    Responder

  19. […] instalar el OpenOffice 3.0, tienes estos sencillos pasos, ya que Intrepid Ibex trae la versión antigua de esta […]

    Responder

  20. Funciona perfecto pero tenog una duda, al hacer click en instalar actualizaciones me sale que hay unos paquetes no autenticados, es prudente instalar open office 3?

    Responder

  21. Te sale que no están autenticados porque es un repositorio no oficial en los que los paquetes no están firmados, milthon.

    Responder

  22. Gracias por la ayuda Zootropo, lo instale y todo correcto va de maravilla.
    saludos

    Responder

  23. […] así, no hay nada que hoy en día no te lo solucione internet, y por eso, vía Mundo Geek, me entero de lo fácil que es actualizar, sólo hay que añadir en los repositorios […]

    Responder

  24. Alvaro

    jajaja, bueno el primer comentario

    Oye, gracias por el aporte, salu2

    Responder

  25. javier vzla

    Gracias por la explicacion. Ayer actualice Ubuntu a Intrepid Ibex y no habia podido actualizar openoffice. Pero gracias a tu explicacion, todo resulto muy sencillo. Gracias de nuevo. y Saludos desde Venezuela.

    Responder

  26. Vinchuka

    ¿ Y cómo lo hacemos en Debian Lenny ?

    Saludos y gracias de antemano.

    Responder

  27. fernando

    alguien sabe que paso con las transiciones que salieron para la version 2.4 de open office 2.4?

    Responder

  28. Estella

    hola!….buscando de donde saco el openoffice 3.0, llegue aca, pero mi pregunta es otra por si me puedes ayudar porfavor.
    resulta que tengo el ubuntu 8.10, pero no se como configurar aun, bien, la pantalla, pues cada vez que trato de hacerlo por el mensaje que me da el sistema, este se desconfigura y no puedo utilizar el pc…(volver a instalar ubuntu) y adenas la pantalla es grande…y queda un pedacito en negro…es decir no se rellena la pantalla completa.. (si te sirve tengo un ati)
    saludos…

    Responder

  29. Estella

    upsss me equivoque…tengo el ubuntu 8.04

    Responder

  30. […] Fuente: Mundogeek […]

    Responder

  31. JAMuNiX

    A mi al igual que milthon me da error al bajar actualizaciones para el OpenOffice 3.0…
    los paquetes no pueden ser autenticados …
    que se haria aqui ?? quitar el repo del Launchpad y dejar los oficiales ???

    Saludos..

    Responder

  32. Javier

    Hola Amigos.

    el procedimiento está muy bien, solo que debes primero ir a Add and Remove programs y desinstalar la antigua versión de Open office 2.x y luego de esto aplicar el procedimiento antes expuesto por usted, por lo menos así me funcionó a mi.
    de todas maneras muchas gracias la guía fue sencilla y rápida.

    saludes desde Tiquicia!

    Responder

  33. Jonathan

    Muchas gracias!

    Responder

  34. Mitchell

    Error!!!, cambiamos los sources.list como se indica. instalamos el OOo3 y cuando esta listo… (porque hasta aqui no hay ningun error) me sale la interfaz de recuperacion de archivos. y el que me quiere recuperar es el Untitled1, en cualquiera de los programas de ooo. si le doy cancelar se cierra el ooo, si le doy recuperar dice que no pudo y se cierra, ademas las ventanas al abrirse se dibujan algo distorsionadas. no se pero por algo no lo pusieron en la version oficial, algun cosejo o ayuda para saber que esta pasando? tengo kubuntu 8.10

    Responder

  35. Carlos Nanni

    Hola a todos Yo tengo Ubuntu Ultimate Edition 2 x64 (AMD Tech) y no he podido instalarlo.

    Sucede que agrego la linea en origenes para terceros y al momento de recargar me marca lo siguiente:
    Imposible obtener http://ppa.launchpad.net/awn-testing/ubuntu/dists/intrepid/deb/binary-amd64/Packages.gz 404 Not Found
    Imposible obtener http://ppa.launchpad.net/awn-testing/ubuntu/dists/intrepid/http://ppa.launchpad.net/awn-testing/ubuntu/binary-amd64/Packages.gz 404 Not Found
    Imposible obtener http://ppa.launchpad.net/awn-testinImposible obtener http://ppa.launchpad.net/awn-testing/ubuntu/dists/intrepid/deb/binary-amd64/Packages.gz 404 Not Found

    Imposible obtener http://ppa.launchpad.net/awn-testing/ubuntu/dists/intrepid/http://ppa.launchpad.net/awn-testing/ubuntu/binary-amd64/Packages.gz 404 Not Found

    Imposible obtener http://ppa.launchpad.net/awn-testing/ubuntu/dists/intrepid/intrepid/binary-amd64/Packages.gz 404 Not Found
    Algunos archivos de índice no se han podido descargar, se han ignorado,
    o se ha utilizado unos antiguos en su lugar.g/ubuntu/dists/intrepid/intrepid/binary-amd64/Packages.gz 404 Not Found
    Algunos archivos de índice no se han podido descargar, se han ignorado,
    o se ha utilizado unos antiguos en su lugar.

    Responder

  36. Natanael

    esta chido se me hizo facil men chido aporte vas muy bien. gracias

    Responder

  37. amigo fijate que no se pudo me sali este mensaje que puedo hacer
    W: Error de GPG: http://ppa.launchpad.net intrepid Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 60D11217247D1CFF

    Responder

  38. […] la version 2.4 de OpenOffice que viene incluida en Ubuntu 8.10 y habia decidido actualizarla a la version 3 para aprovechar las nuevas opciones, pero al parecer al hacer la actualizacion no queda bien […]

    Responder

  39. […] antiguo conocido en la bitácora (Cómo instalar OpenOffice.org 3.0 en Ubuntu 8.10), este repositorio nos permitirá instalar la última versión de OpenOffice.org que no se incluyó […]

    Responder

  40. cesaro

    hola quiero instalar ubuntu 8.10 e probado de diferentes formas, inicio del cd y todo ba bien hasta llegar el momento en que el sistema se esta instalando por el 60/100 de la instalacion me da un error y dice que no puede copiar los archivos , que pede ser el lente del cdrun,el cd susio,el discoduro, la temperatura.
    puse discoduro nuevo queme la imagen a velocidad mas baja , el cdrun funciona pefectamente por si las moscas lo limpie y ni aun asi se instala tira el mismo error espero puedan ayudarme soy nuevo en esto Gracias

    Responder

  41. […] antiguo conocido en la bitácora (Cómo instalar OpenOffice.org 3.0 en Ubuntu 8.10), este repositorio nos permitirá instalar la última versión de OpenOffice.org que no se incluyó […]

    Responder

  42. pocarroba

    Muchas gracias por la información, soy un usuario ammateur y estos foros se agradecen mucho. He actualizado de esta manera mi open office 2.4.1 al 3.0 en mi ubuntu ultimate edition 2.0 y se ha actualizado sin ningún problema. Para cambiar el idioma a español lo he hecho con la consola con el siguiente comando: sudo apt-get install language-support-es
    Y también ha ido todo como una seda. No obstante, si alguien decide usar el comando es bajo su responsabilidad ya q yo no tengo demasiada idea de lo q hago aunque a mi me ha funcionado.
    Saludos Linuxeros!!!

    Responder

  43. […] Por un problema de tiempo, Openoffice.org 3.0 no viene instalado por defecto en Intrepid Ibex. Para actualizar a la versión 3.0 se debe agregar la siguiente línea en Synaptic->Configuración->Repositorios->Software de […]

    Responder

  44. Bart

    http://webupd8.blogspot.com/2009/05/install-openoffice-31-in-ubuntu-jaunty.html

    este enlace explica como hacerlo , aqi lo han olvidado hablar del pubkey, y como crearlo

    gracias por los instrucciones, empezo a buscar aqui 🙂

    Responder

  45. ronal

    Esta chevere el enlace, justo se está decargando las actualizaciones,estoy en uue 2.0 ya les comento cuando terimine la actualizacion

    Responder

  46. miriam

    Hola, trate de llevar a cabo todo el procedimiento pero me salta un error cuando quiere actualizar, ” se a producido un error” w:error de GPG:http://ppa.launchpad.net intrepid release. Las firmas siguientes no se pudieron verificar porque su llave publica esta no disponible. NO_PUBKEY 60a11217247dicff”
    Alguien puede decirme que significa esto? Desde ya muchas gracias.

    Responder

  47. E seguido las instrucciones de ikanovo y no e tenido problemas

    Responder

  48. […] Muchas gracias a MundoGeek. […]

    Responder

  49. Grxias michaas Graxias

    Responder

Deja un comentario