Ubuntu 7.04 Feisty Fawn: Hasta luego, y gracias por el pescado

Dentro de 12 días, el domingo 19 de Octubre, poco antes de la publicación de Intrepid Ibex, Canonical dejará de dar soporte a Ubuntu 7.04 Feisty Fawn, pasando a formar parte del club que ya integran Warty Warthog, Hoary Hedgehog, Breezy Badger y Edgy Eft.

Feisty Fawn fue una de las versiones que más ayudaron a popularizar Ubuntu. Sirva esta entrada como despedida formal a nuestro cervatillo favorito (exceptuando a Bambi, quizás).

Como curiosidad, ¿alguno seguís utilizando Feisty Fawn para escritorio o servidor?

Comentarios
  1. He recordado la fecha gracias a una entrada de cedynamix.fr, por cierto.

    Responder

  2. Pablo

    Nosotros en el curro, casi la mayoria usa Ubuntu. Al menos hay dos portatiles usando Feisty, asi como dos servidores (usando Desktop edition) y otro par de maquinas virtuales. Tenemos incluso un tio usando Ubuntu 6.10 que asegura no va a subir de version.

    Yo tengo un portatil recien llegado del servicio tecnico, esperando a Intrepid… 😀

    Responder

  3. Pues uso Guadalinex v4.2 que es un hibrido entre Edgy y Feisty, así que ya te diré…

    Que ganas tengo de acabar el proyecto final de carrera (basao en Gv4.2) y ponerme ya la xubuntu 8.10, arrhj!

    Responder

  4. @julitros ¿un pfc basado en Guadalinex? Interesante… ¿de qué va exactamente?

    Responder

  5. En el trabajo yo tengo la 7.04 y a ver si por fin me traen mi nuevo ordenador para ponerlo la 8.10.

    Y el resto… que contar. Tenemos hasta una Mandrake 7 y la mayoría están obsoletas. Qué se le va a hacer.

    Responder

  6. linoeldelapuch

    Yo subí hace 2 meses a Gutsy Gibbon y no me ha defraudado

    Responder

  7. erdanblo

    @julitros: ¿se puede preguntar sobre que va? Estudio en Andalucia, asi que conozco Guada)

    😛

    Y si no te gusta, ¿por qué no lo virtualizas?

    Responder

  8. Es que como es tan tan facil subir de version solo disponiendo de una conexion a internet…. pues subi a Hardy Heron en cuanto salio 😀 ademas de tenerlo en disco 😀

    Responder

  9. Yo empeze en el mundo linux con fiesty, pero de ahi compre portatil y no dude a cambiarme a la beta de Gusty por motivos de compatiilidad, de ahi a Gusty y apenas salio Hardy a Hardy; me canse de que mi mauqina botee tan lento y me pase a Debian lenny/sid y ahora soy feliz, 🙂

    Responder

  10. Cuando empecé en el mundo Linux había salido GG 7.10 hacía un mes, o sea que el primer CD que tuve fue FF 7.04.

    Voy a recordarlo siempre como mi primera distro Linux con mucho cariño, pero ya hace meses que pasé a HH 8.04 y vistas las espectativas…voy a esperar a Navidades para actualizar a II 8.10 😛

    BB (bye bye, ahora no es Breezy Badger) Feisty Fawn ^^

    Responder

  11. Dicinox

    Hola, que acaso Edgy Eft no era LTS? Me parece que esta soportado hasta 2009 no?

    Responder

  12. Pues creo que tienes razón Dicinox, lo he visto en cedynamix y lo he puesto sin pensar.

    Responder

  13. juancarlospaco

    Tengo un Server Proxy, Squid con mucho cache,
    andando con 7.04, y funciona de maravilla,
    a lo bestia puentie el cable verde de la fuente,
    cosa que cuando suben la termica del lugar arranca si o si.

    seria importante aclarar que los ubuntus con en end of life siguen andando!!!

    conosco gente que piensa que con ubuntu hay que formatear cada 6 meses, por que la version vieja no va mas, cosa que no es asi, sino piensan que es peor que tener windows xp.

    en realidad siguen andando como siempre, anda synaptic, anda apt-get, anda todo.

    Responder

  14. alejandro

    ese fue la primera vercion con la que me inicie en ubuntu pura calida
    y como dato esa es la que estoy utilizando en el trabajo hay 22 maquinas que lo tiene y todo handa bien pobre porque no le dara mas soporte pero aja hay que actualizar

    Responder

  15. bonico

    @Dicinox la LTS es Dapper Drake no Edgy Eft

    Responder

  16. sergio

    Si yo sigo usando feisty fawn en mi ordenador de escritorio y mi hermano en su ordenador tambien.

    Responder

  17. Lo he buscado en Google y como dice bonico Edgy Eft no era LTS. La dejaron de dar soporte el 26 de Marzo de este año.

    Responder

Deja un comentario