“The Composite extension is not available” en Ubuntu, con ATI

(55 comentarios)

Si os encontráis con el mensaje “The Composite extension is not available” al intentar activar los efectos visuales (Compiz Fusion) en Sistema -> Preferencias -> Apariencia, Efectos visuales en Ubuntu Gutsy Gibbon usando ATI es posible que podáis solucionarlo simplemente instalando el paquete xserver-xgl.

En esta versión de Ubuntu no es necesario nada más. Ni crear una nueva sesión que inicie con XGL ni similares. Simplemente ejecutad el comando

sudo aptitude install xserver-xgl

reiniciad, y a disfrutar :)