«The Composite extension is not available» en Ubuntu, con ATI

Si os encontráis con el mensaje «The Composite extension is not available» al intentar activar los efectos visuales (Compiz Fusion) en Sistema -> Preferencias -> Apariencia, Efectos visuales en Ubuntu Gutsy Gibbon usando ATI es posible que podáis solucionarlo simplemente instalando el paquete xserver-xgl.

En esta versión de Ubuntu no es necesario nada más. Ni crear una nueva sesión que inicie con XGL ni similares. Simplemente ejecutad el comando

sudo aptitude install xserver-xgl

reiniciad, y a disfrutar 🙂

55 comentarios en ««The Composite extension is not available» en Ubuntu, con ATI»

  1. Pingback: Aplicaciones imprescindibles para tu Ubuntu « Si es gratis … dáme 2

  2. Efectivamente, con esa linea resolvi el problema. Instale ComFusio 2.0 en mi lap HP Pavilion dv5000. Pero no se podian activar los efectos graficos, Ejecute la linea, reinicie y listo. Gracias.

  3. pucha weon… me salvaste de unos dolores de cabeza espantosos…. si hubiese sabido esto antes. pfrss… esto pasa por ser novato…

    se agradece men!!!

    thanks!!!

    en todo caso para los amigos de arriba… ese driver que se descarga de ati no sirve para nada…
    hay un script en la red que es genial, ni siquiera es necesario actualizar… y lo deja impeque al 200 %…

    ojo!!!!

  4. se me olvidaba… tengo un compaq V2415LA con ati integrada de 128.. y funciona de maravilla ese script… y con ubuntu hardy heron….

    saludos…

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.